0

2009 SP1 [RESOLVED]

Hi all,

I was wondering if it's OK to use Jet Express with 2009 SP1? The Express version seems to have been released with 2009R2 but is it within the license rules to use it on 2009 SP1 too?

Thanks!

2 comments

Please sign in to leave a comment.