0

Unable to connect to DB but C/Front version matches?

Good morning all,

I am looking to install Jet Express with NAV 2009 R2, and am getting the common "The database cannot be opened" message.

I looked everywhere for information about the C/Front half of that error, and figured out where my C/Front version(s) are on my server. I have found matching C/Front versions for every version of NAV 2009 R2 currently installed on my server.

I did find this article on Jet Reports compatibility though and am not sure if it applies to Jet Express:

http://kb.jetreports.com/article/AA-00484/0/

In it, it states:

Navision 6.0.32012 (NAV 2009R2)

works with Jet Reports 2010 or later
Must install the Classic Client

I have a version of 6.0.32012 NAV and C/Front on my server, but jet Express will not connect nor will 6.0.32012 open my NAV dabatase because the database version doesn't match.

The NAV version we are running is 6.0.32942, and the Data Source Settings are pointing to the directory with C/Front ver. 6.0.32942, but it still won't connect. Has anybody else tried anything different?

Thank you all in advance,

Nick

3 comments

Please sign in to leave a comment.