Sign Up for Training |
Jet Global Company Site
Community
Downloads
Training
Submit a Request
Become a Jet Insider
Give Feedback

Error: The Jet activation token is corrupt


Overview

When starting Excel, an error can be displayed:

errormsg.png

Complete text of error message is:

The Jet activation token is corrupt.  Please reactivate your Jet license.

Cause:

There is an issue with the file that keeps track of your Jet licensing information.  You will need to delete that file and then reactivate the Jet Excel add-in using the following steps:.


Resolution Process

  1. We recommend that you update your installation to the latest release of the Jet Excel add-in (https://jetreports.com/downloads/)

  2. Completely close any Excel or Jet Dashboard Builder windows

  3. Using Windows Task Manager...

    taskmgr.png

     

    ensure that no EXCEL.EXE or Jet.DashboardBuilder.exe processes are running

    taskmgr2.png

  4. Using Windows search or Windows Explorer, navigate to the %appdata% folder

    appdata1b.png

  5. Open the Jet Reports folder

    appdata2.png

  6. Delete ONLY the Activation.token file

    appdata3.png

  7. Re-start Excel (if you receive an error, press OK)

  8. If you are prompted to reactivate your license, follow the prompts.

    Otherwise... From the Jet ribbon: click on Help, select Activate Jet License, and then select Activate Jet Online.

    activate1.pngactivate2.png

     

The activation process should be performed and Jet Excel add-in should now be ready to use


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments