Overview
When starting Excel, an error can be displayed:
Complete text of error message is:
The Jet activation token is corrupt. Please reactivate your Jet license.
Cause:
There is an issue with the file that keeps track of your Jet licensing information. You will need to delete that file and then reactivate the Jet Excel add-in using the following steps:.
Resolution Process
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We recommend that you update your installation to the latest release of the Jet Excel add-in (https://jetreports.com/downloads/)
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Completely close any Excel or Jet Dashboard Builder windows.
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Using Windows Task Manager ensure that no EXCEL.EXE or Jet.DashboardBuilder.exe processes are running.
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Using Windows search or Windows Explorer, navigate to the %appdata% folder
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Open the Jet Reports folder
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Delete ONLY the Activation.TOKEN file
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Re-start Excel (if you receive an error, press OK)
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If you are prompted to reactivate your license, follow the prompts.
Otherwise, from the Jet ribbon: click on Help, select Activate Jet License..., and then select Activate Jet Online.
The activation process should be performed and Jet Excel add-in should now be ready to use.
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