Sign Up for Training |
Jet Global Company Site
Community
Downloads
Training
Submit a Request
Give Feedback

Internal error 53011 in module 93


This information applies to Microsoft Navision 4.0 SP2

Overview

There are known issues with some of the builds from Microsoft Navision 4.0 SP2. Check the build number on the CFRONT.DLL and FIN.EXE.  For most of the builds of C/Front, these must match.

You may want to update your C/Front to build 24080 (or later), which seems to be the most stable version of C/Front for SP2 & SP3 users and does not require a matching build of FIN.EXE. Using this build requires Jet Reports reports 5.3.1 or later.

You can find the latest version of Jet Excel Add-In in our download section

Refer to the article Which versions of NAV are compatible with Jet Reports .

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments