Sign Up for Training |
insightsoftware Company Site
Community
Downloads
Training
Submit a Request
Become a Jet Insider
Give Feedback

Jet Scheduler - A specified logon session does not exist...


Error:

When attempting to create a scheduled task using the Jet Scheduler, the following error message is displayed:

image002.png

Complete text of error message is:

The task '{task name}' could not be created. The following error was reported:

A Specified logon session does not exist. It may already have been terminated. (Exception from HRESULT: 0x80070520)

Cause:

The error is caused by a Local Security Policy that has been modified on the system.

Resolution:

  1. Open the Local Security Policy editor.

    Windows Control Panel > Administrative Tools > Local Security Policy

  2. Expand Security Options.

    Local Policies > Security Options

  3. The following policy must be set to 'Disabled'

    Network access: Do not allow storage of passwords and credentials for network authentication. 

    specified_logon__2_.png

    If your organization utilizes Microsoft Group Policy Objects this setting will need to be modified at that level.
Was this article helpful?
0 out of 0 found this helpful

Comments