Overview
When attempting to open a report from within Jet Hub with OneDrive for Business using Internet Explorer, the following message can be displayed:
Complete text of error message is:
The webpage you are viewing is trying to close the window. Do you want to close this window?
Cause:
Internet Explorer's security settings are blocking the system access needed to open the report in OneDrive for Business.
The issue will occur when the user accesses Jet Hub using either:
The address localhost...
or only the short version of the server's name...
Recommended Solution
-
By using the server's fully-qualified domain name (servername.domainname)...
... the system will be able to apply settings correctly and provide access to OneDrive for Business.
It is also possible to resolve this issue by:
- using the server's IP address in the URL or
- (not recommended) changing Internet Explorer's security options by deselecting the setting for Enable Protected Mode
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