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Error: We cannot currently authenticate you against your Dynamics 365 Business Central tenant.


Overview

When attempting to create a new budget, upload a report, or run a report in the Jet Hub with a Dynamics 365 Business Central data source, an error message is displayed:

bc_budget_err.png

Complete text of error message is:

We cannot currently authenticate you against your Dynamics 365 Business Central tenant.

Cause:

Your Office 365 credentials are not currently set for your Business Central data data source


Resolution Process

  1. Cancel out of the dialog in the Jet Hub.

  2. Start Excel with the Jet Reports add-in installed using the same profile that was logged into the Jet Hub.

  3. Go to your Dynamics 365 Business Central data source settings.

    bc_ds_settings.png

  4. On the Authentication tab, you'll see that a user is not logged in.  Click the Log in button:

    bc_ds_login.png

  5. When prompted, select the Office 365 account you want to use to connect to your data:

    bc_pick_account.png

    and enter the password associated with that account:

    bc_signin.png

  6. On the Authentication tab, you should now see that the selected account is listed as the User:

    bc_loggedin.png

Return to the Jet Hub and complete your task.


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