Overview
When creating a Jet Excel Add-In Scheduler task and browsing for input/output files you may not see your mapped network drives listed in the File Explorer window that appears.
Mapped network drives available in Windows File Explorer:
Mapped network drives not available in File Explorer launched via the Jet Scheduler:
Cause:
The issue with mapped network drives not appearing in File Explorer is caused by the elevated File Explorer session that is being created because the Jet Scheduler is running in an elevated (Administrator) state.
Resolution Process
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There is a registry entry that you can add which should allow the elevated session of Explorer to see the mapped network drives.
Open the Windows Registry Editor (regedit.exe).
Go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.
Create a new DWORD value named EnableLinkedConnections and set it to 1.
Reboot the computer (computer must be rebooted for the new setting to be applied).
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