0

error when trying to connect to NAV database

Hello,
Have just joined having been a user of jet reports express for a little while. I am configuring a new laptop with Windows 8.1 Pro x64 and NAV 2009 R2 MS Office PRO 2013 x64

Have downloaded the latest software from jet and get the following error when testing DB connection:

The version of dynamics NAV database must be 2013 or later to be compatible with this data source. The selected database is not compatible, or the version number could not be retrieved.


On the download page here http://jetexpress.jetreports.com/en/regionhome.php it clearly states:
Database Microsoft Dynamics NAV 2009 - 2015* —————-i have 2009
Microsoft Office Microsoft Office 2003, 2007, 2010, 2013, Microsoft Office 365 Desktop Edition ——————–i have 2013
Operating System Windows 8.1, Windows 8, Windows 7, Windows Vista, Windows Server 2008-2012 ——-i have 8.1
Prerequisites Microsoft .NET Framework 4.5** —-i have 4.5
NAV Web Services (for NAV 2013 or higher with no access to SQL Server) —- i dont know about this

Anyone experienced this or have any idea?

Thanks in advance

Bruce

1 comment

Please sign in to leave a comment.