0

faulting module jetfrontserver.exe

I'm getting an error when opening a document saying that it can't find the jetreports.xlam file i've confirmed that it's in the correct directory and it's looking in the right one. i've gone to the directory and tried to run it manually. I'm then prompted for a smart card, as we don't use smart cards i've dismissed the prompt and thats when the below messages are created in the eventlog. I'm then prompted to enable macros and then given the document without the jet addon active.

I've enabled logging and no errors seem to be getting logged, i've also tried disabling and re-enabling the addon and this hasn't resolved the issue.

Nothing on the system has changed.

Anyone any ideas?

Application: JetFrontServer.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.ArgumentException
Stack:
at at.a(System.String[])

Faulting application name: JetFrontServer.exe, version: 11.0.11242.0, time stamp: 0x4e5d7648
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18869, time stamp: 0x556363bc
Exception code: 0xe0434352
Fault offset: 0x0000c42d
Faulting process id: 0x1810
Faulting application start time: 0x01d0caba9b756e0e
Faulting application path: C:\Program Files (x86)\JetReports\JetFrontServer.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: d97cf9ce-36ad-11e5-b507-c0cb38ff8612

1 comment

Please sign in to leave a comment.