0

[SOLVED] Jet Enterprise with NAV 2015

Hello,

I installed JDM 14.5.9.64 and I tried to connect it with NAV 2015. When I get to the point to setup the enhancements for Dynamics NAV Adapter (I checked the "NAV 2013 or later" field) I get the attached error.

Any ideas what I could review in order to make it work, please?

Thanks,

Elena

2 comments

Please sign in to leave a comment.