0

Jet 19 license error

When installing Jet Reports 2019 Build 19.1.18296.2 I get the following error when I try to refresh:

Using Jet Reports 2018 R2 Build 18.5.18215.2 works correctly.

What do I need to do to get 2019 version working?

5 comments

Please sign in to leave a comment.