0

Business Central Codeunit mismatch

Hi there,

I get the following error when I try to configure the trial version of Jet Reports in Excel for Business Central.

A codeunit version mismatch was detected from the server.

This version of Jet expects version 12.6. The current version of the codeunit in use is 19.0.

Any idea how I can fix this please? I cannot seem to find any reference as to how to fix it. Thanks.

I can see and select from the list of companies within BC, but after that it fails as per above error message.

1 comment

Please sign in to leave a comment.